The Pocket mate uses bluetooth 4.0, supporting Bluetooth Low Energy. Bluetooth 4.0 is backwards compatible with older versions, like 2.0 and 3.0, but you won't be able to use all features of Pocket mate and bluetooth 4.0